svn: head/usr.bin: . trim
Eugene Grosbein
eugen at grosbein.net
Fri Nov 30 12:28:21 UTC 2018
30.11.2018 18:55, Alexey Dokuchaev wrote:
>>> Another point: the manpage says, "It is only relevant for flash based
>>> storage devices that use wear-leveling algorithms", which is an argument
>>> against generic "trim". I would mind less of it would be called ftrim(8)
>>> or ssd_trim(8) or flash_trim(8), but still prefer Maxim's approach.
[skip]
> Yes, I understand you. Like I've said, a little more flash-media-related
> name would perhaps be more appropriate for such an utility.
This excludes virtio_blk and ZFS. Perhaps, manpage should be corrected
as quoted phrase has been taken from news -E description as is.
More information about the svn-src-all
mailing list