svn commit: r316854 - head/sys/cddl/contrib/opensolaris/uts/common/fs/zfs
Alexey Dokuchaev
danfe at FreeBSD.org
Sat Apr 15 13:37:36 UTC 2017
On Fri, Apr 14, 2017 at 03:35:07PM +0000, Andriy Gapon wrote:
> New Revision: 316854
> URL: https://svnweb.freebsd.org/changeset/base/316854
>
> Log:
> rename vfs.zfs.debug_flags to vfs.zfs.debugflags
>
> While the former name is easier to read, the "_flags" suffix has a
> special meaning for loader(8) and, thus, it was impossible to set the
> knob via loader.conf(5).
Nice, it also makes it consistent with `kern.geom.debugflags'.
./danfe
More information about the svn-src-all
mailing list