compat3x

Simon L. Nielsen simon at FreeBSD.org
Thu Oct 19 17:00:43 UTC 2006


On 2006.10.19 10:02:42 +0100, Florent Thoumie wrote:

> Yeah, or use DISABLE_VULNERABILITIES=yes (which really doesn't mean
> much, I think IGNORE_FORBIDDEN would be a better name).

DISABLE_VULNERABILITIES is to disable portaudit's checks, not
FORBIDDEN checks.  I'm actually not really sure what disables
FORBIDDEN checks.

But, I agree that DISABLE_VULNERABILITIES is a very poor name - if
only the knob did what the name indicates... :-).

-- 
Simon L. Nielsen


More information about the freebsd-ports mailing list