cvs commit: src/sys/conf files src/sys/dev/stg tmc18c30.h
src/sys/modules/stg Makefile
Matthew N. Dodd
mdodd at FreeBSD.ORG
Mon Apr 7 06:11:48 PDT 2003
On Mon, 7 Apr 2003, Maxime Henrion wrote:
> Matthew N. Dodd wrote:
> > On Mon, 7 Apr 2003 non at ever.sanda.gr.jp wrote:
> > > However, all functions in tmc18c30.h is in tmc18c30_subr.c . Is it not
> > > confusing ?
> >
> > Its not confusing.
>
> Seconded.
Actually I should elaborate.
The naming scheme that SHOULD have been used is this:
tmc18c30_{isa,pci,pccard,subr}.c -> stg_{isa,pci,pccard,subr}.c
tmc18c30.h -> stg.h
However, since its really not worth dealing with the repo-copy and
repository churn we'll just cope with a suboptimal namespace.
--
| Matthew N. Dodd | '78 Datsun 280Z | '75 Volvo 164E | FreeBSD/NetBSD |
| winter at jurai.net | 2 x '84 Volvo 245DL | ix86,sparc,pmax |
| http://www.jurai.net/~winter | For Great Justice! | ISO8802.5 4ever |
More information about the cvs-src
mailing list