cvs commit: ports UPDATING ports/Tools/scripts README
README.portsearch ports/Tools/scripts/modules buildmodules.pl
Alexey Dokuchaev
danfe at FreeBSD.org
Wed Dec 28 01:12:40 UTC 2011
On Tue, Dec 27, 2011 at 04:54:54PM -0500, Wesley Shields wrote:
> Normally there is a way to denote that the second instance of the word
> "file" maps directly to the argument "file", usually via some kind of
> typesetting. We don't have that possibility here, and there are clearly
> at least two ways to interpret that sentence, so I'd suggest we come up
> with an alternative way that makes it clear what is intended.
>
> -f index_file Use the index file, index_file, instead of
> /usr/ports/INDEX.
It still sounds weird being read and requires extra brain cycle to parse I'm
afraid. So far, my winner is "Use an alternative index file instead of
/usr/ports/INDEX" by skreuzer@ as perfectly readable and yet precise enough.
./danfe
P.S. It seems we have The Week of Rainbow Bikesheds, woot!
More information about the cvs-ports
mailing list