cvs commit: ports/sysutils Makefile ports/sysutils/zfSnap
Makefile distinfo pkg-descr
Alexey Dokuchaev
danfe at FreeBSD.org
Tue Aug 3 12:18:02 UTC 2010
On Tue, Aug 03, 2010 at 11:01:40AM +0000, Tim Bishop wrote:
> tdb 2010-08-03 11:01:40 UTC
>
> FreeBSD ports repository
>
> Modified files:
> sysutils Makefile
> Added files:
> sysutils/zfSnap Makefile distinfo pkg-descr
> Log:
> - Add new port sysutils/zfSnap:
>
> zfSnap is very simple sh script to make periodic zfs snapshots with cron.
> It will also delete old snapshots.
I almost broke my eyes trying to read it and understand something about
it before I noticed "zfs" word in provided comment. Could this be
readded under sane name "zfsnap"? No need to extend original name's
stupidity into Ports Collection. This one is perfect example why
lower-case names are so much better. (PORTNAME should be made lowercase
also.)
./danfe
More information about the cvs-ports
mailing list