[Bug 283492] Please rename the "mb" macro in /usr/include/machine/atomic.h on arm7 to prevent collisions with mb variables in various projects

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 22 Dec 2024 21:05:49 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=283492

--- Comment #4 from Yuri Victorovich <yuri@freebsd.org> ---
(In reply to Mark Millard from comment #2)

For whatever reason this name collision only occurs on armv7.
But "mb" should be generally renamed because this name is quite likely to be
used by various projects.

-- 
You are receiving this mail because:
You are the assignee for the bug.